Can't choose different language

Hi there,

I tried to set up a new Neos project (2.2) with multi-language support using exactly this code:

Now there should be a selector in the Backend to switch between languages. But there ist no!

I also tried some old but working code from an Neos 1.2 project. Same thing. Am I doing something wrong?

Thanks for your help!

Edit: I mean this Language-Selector. (link)

Hey @Simon-PC,

can you check the Settings inside the Configuration Module? Are the dimensions listed there?

Good morning,

thank you for your help!
Yes, they are. And magically there is the missing Selection Menu. (Without any changes…) I just had to sleep :wink:
Maybe I just should have clear the cache, although I was in Development mode. -.-

… Topic can be closed. …

Edit: I tried one more time: Clearing Chrome browser cache solved the problem.

Just for the notes: The Menu will only appear if you select the document node. If you have a text node active or something else it will disappear and replaced with the aloha settings