Issue with Doctrine ORM v2.6.3 in Flow 5.x


(Karsten Dambekalns) #1

If you run Neos 4.x / Flow 5.x and upgrade doctrine/orm to 2.6.3 (about nine hours old by now), you might run into trouble right now.

See https://github.com/neos/flow-development-collection/issues/1453 for the issue and https://github.com/neos/flow-development-collection/pull/1454 for fix PR.

Immediate workaround: Stick to doctrine/orm 2.6.2…


(Karsten Dambekalns) #2

Fixed with Flow bugfix releases: 5.0.11 & 5.1.5