Flow versions in security fix only mode


(Christian Müller) #1

Note that this announcement is only about Flow packages and not Neos, a separate announcement to the same effect will follow for Neos packages.

As defined by our roadmap: https://www.neos.io/download-and-extend/release-process.html

the Flow branches 3.3, 4.0, 4.1 and 4.2 have transitioned into bugfix only mode with the release of Flow 5.1.0. As there were still bugfixes that were never released, a last round of bugfix releases is happening currently. After those bugfix releases there will only be security fixes released when necessary.

As said above, the same is true for Neos but a separate announcement will be made when the respective last Neos bugfix versions are done (if even necessary).

That also means for contributors that you shouldn’t make pull requests to any branch lower than 4.3.


Flow bugfix releases: 3.3.29, 4.0.24, 4.1.18, 4.2.14, 4.3.11, 5.0.9, 5.1.3
(Karsten Dambekalns) #2

Note that we announced this with Security Bugfix Only Release Cycle for Neos 2.3-3.2 and Flow 3.3-4.2 already. If you did not yet upgrade, now is the time…


(Christian Müller) #3

Great I didn’t find that when I had a look!