Neos 4.0: After a new installation an error in the configuration reported


(Karsten Schulze) #1

Hi,
I have installed Neos 4.0 on my laptop without any problems (Neos Demo Site).
Environment:
Ubuntu 16.04.4 LTS
PHP Version 7.1.18-1+ubuntu16.04.1+deb.sury.org+1
Apache/2.4.18 (Ubuntu)

It seems that all things work fine. But in the configuration I found following error: “Settings.Neos.Flow.http.trustedProxies.proxies -> None of the given schemas string,dictionary matched”

See the attached picture.

What does it mean? And how can I fix this problem?


(Christian Müller) #2

You may ignore that. Apparently we might have missed to adapt the schema for this setting after changing the default in Neos 4.0. We will fix it in some bugfix release, but there is no problem with it for now. :slight_smile: