[SOLVED] Remove .html extension


(Matthias Lang) #1

Hey,

I think that may be a very basic question, but how can I remove the .html extension on my URLs (keyword Multiviews) ?
When rewriting it with htaccess, Neos redirects to a 404. Do I have to adapt something in the configuration?

Thanks!


(Soren Malling) #2

Override this setting in your own site package


(Matthias Lang) #3

Thank you very much @sorenmalling!
It worked!